Gift Card Processors - Valutec - Degraded Performance
Incident Report for BridgePay Network Solutions
Resolved
The previously reported issue with the Gift Card Processors - Valutec has been resolved and transactions are processing normally.
Posted about 1 month ago. Jun 15, 2017 - 04:41 EDT
Investigating
BridgePay's Network Operations Center has identified Gift Card Processors - Valutec is currently having connectivity issues. Merchants using the Gift Card Processors - Valutec may be experiencing issues processing transactions. BridgePay Network Operations team is currently investigating this issue, and will update this status when new information is available.

PLEASE NOTE: The BridgePay Gateway functionality is fully operational and continues to process transactions normally.

Only merchants using Gift Card Processors - Valutec are affected by this incident. We advise these merchants attempt a transaction prior to contacting our Gateway Support.
Posted about 1 month ago. Jun 15, 2017 - 04:23 EDT