Check Processor - Fastcheck Network - Degraded Performance
Incident Report for BridgePay Network Solutions
Resolved
The previously reported issue with the Check Processor - Fastcheck Network has been resolved and transactions are processing normally.
Posted 5 months ago. Jul 21, 2017 - 07:49 EDT
Investigating
BridgePay's Network Operations Center has identified Check Processor - Fastcheck Network is currently having connectivity issues. Merchants using the Check Processor - Fastcheck Network may be experiencing issues processing transactions. BridgePay Network Operations team is currently investigating this issue, and will update this status when new information is available.

PLEASE NOTE: The BridgePay Gateway functionality is fully operational and continues to process transactions normally.

Only merchants using Check Processor - Fastcheck Network are affected by this incident. We advise these merchants attempt a transaction prior to contacting our Gateway Support.
Posted 5 months ago. Jul 21, 2017 - 07:45 EDT