Check Processor - ProfitStars - Degraded Performance
Incident Report for BridgePay Network Solutions
Resolved
The previously reported issue with the Check Processor - ProfitStars has been resolved and transactions are processing normally.
Posted 3 months ago. Sep 25, 2017 - 15:37 EDT
Investigating
BridgePay's Network Operations Center has identified Check Processor - ProfitStars is currently having connectivity issues. Merchants using the Check Processor - ProfitStars may be experiencing issues processing transactions. BridgePay Network Operations team is currently investigating this issue, and will update this status when new information is available.

PLEASE NOTE: The BridgePay Gateway functionality is fully operational and continues to process transactions normally.

Only merchants using Check Processor - ProfitStars are affected by this incident. We advise these merchants attempt a transaction prior to contacting our Gateway Support.
Posted 3 months ago. Sep 25, 2017 - 15:33 EDT