GiftCard Processor - E-Card - Degraded Performance
Incident Report for BridgePay Network Solutions
Resolved
The issue with processing to GiftCard Processor - E-Card has been resolved.
Posted 3 months ago. May 23, 2017 - 07:40 EDT
Monitoring
Transaction processing to GiftCard Processor - E-Card is working properly and we will continue to monitor for any issues.
Posted 3 months ago. May 23, 2017 - 07:30 EDT
Investigating
BridgePay's Network Operations Center has identified GiftCard Processor - E-Card is currently having connectivity issues. Merchants using the GiftCard Processor - E-Card may be experiencing issues processing transactions. BridgePay Network Operations team is currently investigating this issue, and will update this status when new information is available.

PLEASE NOTE: The BridgePay Gateway functionality is fully operational and continues to process transactions normally.

Only merchants using GiftCard Processor - E-Card are affected by this incident. We advise these merchants attempt a transaction prior to contacting our Gateway Support.
Posted 3 months ago. May 23, 2017 - 07:08 EDT