Credit Card Processor - Merchant e-Solutions - Degraded Performance
Incident Report for BridgePay Network Solutions
Resolved
This incident has been resolved.
Posted 9 days ago. Nov 09, 2017 - 06:44 EST
Investigating
BridgePay's Network Operations Center has identified Credit Card Processor - Merchant e-Solutions is currently having connectivity issues. Merchants using the Credit Card Processor - Merchant e-Solutions may be experiencing issues processing transactions. BridgePay Network Operations team is currently investigating this issue, and will update this status when new information is available.

PLEASE NOTE: The BridgePay Gateway functionality is fully operational and continues to process transactions normally.

Only merchants using Credit Card Processor - Merchant e-Solutions are affected by this incident. We advise these merchants attempt a transaction prior to contacting our Gateway Support.
Posted 9 days ago. Nov 09, 2017 - 03:10 EST