Hurricane Irma - Status
Incident Report for BridgePay Network Solutions
Resolved
BridgePay Network Operations has continued to monitor Hurricane Irma, and the immediate threat is now outside the Orlando area. Our team will continue to monitor traffic flow for any residual issues as a result from Hurricane Irma. Please contact our 24/7 gateway support at 866-322-9894 option 1 or via email at Gateway.Support@bridgepaynetwork.com if you experience processing issues.
Posted 2 months ago. Sep 11, 2017 - 11:07 EDT
Identified
At this time BridgePay systems are all and operational. All circuits are up and traffic flow is at normal levels. If you are experiencing issues processing please see if you can reach the gateway directly via browser. Our 24/7 support is available at 866-322-9894 option 1 or via email at Gateway.Support@bridgepaynetwork.com. All status regarding BridgePay services will be updated via this statuspage.
Posted 2 months ago. Sep 10, 2017 - 12:52 EDT