PathwayLink UAT Boarding Portal - Degraded Performance
Incident Report for BridgePay Network Solutions
Resolved
The previously reported issue with PathwayLink UAT Boarding Portal has been resolved. Please attempt your request again before contacting Gateway Support.
Posted 5 months ago. Jun 14, 2017 - 14:39 EDT
Investigating
BridgePay's network monitoring has uncovered PathwayLink UAT Boarding Portal may be experiencing intermittent service disruptions at this time. The BridgePay Network Operations Center is investigating and will update this incident with additional information as it becomes available.
Posted 5 months ago. Jun 14, 2017 - 14:37 EDT