GatewayStage.Itstgate.com - Virtual Terminal, Reporting, API - Degraded Performance
Incident Report for BridgePay Network Solutions
Resolved
The previously reported issue with the Credit Card Processor - Chase Paymentech has been resolved and transactions are processing normally.
Posted 4 months ago. Aug 25, 2017 - 01:26 EDT
Investigating
BridgePay's network monitoring has uncovered GatewayStage.Itstgate.com - Virtual Terminal, Reporting, API may be experiencing intermittent service disruptions at this time. The BridgePay Network Operations Center is investigating and will update this incident with additional information as it becomes available.
Posted 4 months ago. Aug 25, 2017 - 01:22 EDT