Gift Card Processor - eCard - Degraded Performance
Incident Report for BridgePay Network Solutions
Resolved
The previously reported issue with the Gift Card Processor - eCard has been resolved and transactions are processing normally.
Posted 4 months ago. Apr 11, 2017 - 16:32 EDT
Investigating
BridgePay's Network Operations Center has identified Gift Card Processor - eCard is currently having connectivity issues. Merchants using the Gift Card Processor - eCard may be experiencing issues processing transactions. BridgePay Network Operations team is currently investigating this issue, and will update this status when new information is available.

PLEASE NOTE: The BridgePay Gateway functionality is fully operational and continues to process transactions normally.

Only merchants using Gift Card Processor - eCard are affected by this incident. We advise these merchants attempt a transaction prior to contacting our Gateway Support.
Posted 4 months ago. Apr 11, 2017 - 16:28 EDT