CreditCard Processor - First Data Nashville - Degraded Performance
Incident Report for BridgePay Network Solutions
Resolved
The previously reported issue with the CreditCard Processor - First Data Nashville has been resolved and transactions are processing normally.
Posted 5 months ago. Jun 02, 2017 - 16:22 EDT
Investigating
BridgePay's Network Operations Center has identified CreditCard Processor - First Data Nashville is currently having connectivity issues. Merchants using the CreditCard Processor - First Data Nashville may be experiencing issues processing transactions. BridgePay Network Operations team is currently investigating this issue, and will update this status when new information is available.

PLEASE NOTE: The BridgePay Gateway functionality is fully operational and continues to process transactions normally.

Only merchants using CreditCard Processor - First Data Nashville are affected by this incident. We advise these merchants attempt a transaction prior to contacting our Gateway Support.
Posted 5 months ago. Jun 02, 2017 - 16:08 EDT