BridgePay Gateway API - BridgeComm - Degraded Performance
Incident Report for BridgePay Network Solutions
Resolved
This incident has been resolved.
Posted May 08, 2021 - 02:56 EDT
Investigating
BridgePay's network monitoring has uncovered BridgePay Gateway API - BridgeComm may be experiencing intermittent service disruptions at this time. The BridgePay Network Operations Center is investigating and will update this incident with additional information as it becomes available.
Posted May 08, 2021 - 02:56 EDT