Credit Card Processor - First Data Nashville - Degraded Performance
Incident Report for BridgePay Network Solutions
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 10, 2018 - 21:21 EDT
Investigating
BridgePay's Network Operations Center has identified Credit Card Processor - First Data Nashville is currently having connectivity issues. Merchants using the Credit Card Processor - First Data Nashville may be experiencing issues processing transactions. BridgePay Network Operations team is currently investigating this issue, and will update this status when new information is available.

PLEASE NOTE: The BridgePay Gateway functionality is fully operational and continues to process transactions normally.

Only merchants using Credit Card Processor - First Data Nashville are affected by this incident. We advise these merchants attempt a transaction prior to contacting our Gateway Support.
Posted 5 months ago. Jul 10, 2018 - 20:08 EDT
This incident affected: Credit Card Processors (First Data Nashville).