BridgePay Integration Support Portal - Degraded Performance
Incident Report for BridgePay Network Solutions
Resolved
The previously reported issue with BridgePay Integration Support Portal has been resolved. Please attempt your request again before contacting Gateway Support.
Posted about 2 months ago. Oct 20, 2018 - 03:18 EDT
Investigating
BridgePay's network monitoring has uncovered BridgePay Integration Support Portal may be experiencing intermittent service disruptions at this time. The BridgePay Network Operations Center is investigating and will update this incident with additional information as it becomes available.
Posted about 2 months ago. Oct 20, 2018 - 03:16 EDT