GatewayStage.Itstgate.com - Virtual Terminal, Reporting, API - Degraded Performance
Incident Report for BridgePay Network Solutions
Resolved
The previously reported issue with GatewayStage.Itstgate.com - Virtual Terminal, Reporting, API has been resolved. Please attempt your request again before contacting Gateway Support.
Posted Mar 06, 2018 - 06:35 EST
Investigating
BridgePay's network monitoring has uncovered GatewayStage.Itstgate.com - Virtual Terminal, Reporting, API may be experiencing intermittent service disruptions at this time. The BridgePay Network Operations Center is investigating and will update this incident with additional information as it becomes available.
Posted Mar 06, 2018 - 06:15 EST