Check Processor - Sage GETI - Degraded Performance
Incident Report for BridgePay Network Solutions
Resolved
The previously reported issue with the Check Processor - Sage GETI has been resolved and transactions are processing normally.
Posted 8 months ago. Dec 07, 2017 - 21:22 EST
Investigating
BridgePay's Network Operations Center has identified Check Processor - Sage GETI is currently having connectivity issues. Merchants using the Check Processor - Sage GETI may be experiencing issues processing transactions. BridgePay Network Operations team is currently investigating this issue, and will update this status when new information is available.

PLEASE NOTE: The BridgePay Gateway functionality is fully operational and continues to process transactions normally.

Only merchants using Check Processor - Sage GETI are affected by this incident. We advise these merchants attempt a transaction prior to contacting our Gateway Support.
Posted 8 months ago. Dec 07, 2017 - 21:12 EST