PayGuardian Cloud API - Degraded Performance
Incident Report for BridgePay Network Solutions
Resolved
The previously reported issue with PayGuardian Cloud API has been resolved. Please attempt your request again before contacting Gateway Support.
Posted May 06, 2021 - 08:14 EDT
Investigating
BridgePay's network monitoring has uncovered PayGuardian Cloud API may be experiencing intermittent service disruptions at this time. The BridgePay Network Operations Center is investigating and will update this incident with additional information as it becomes available.
Posted May 06, 2021 - 08:10 EDT