TSYS- MasterCard transaction issues
Incident Report for BridgePay Network Solutions
Resolved
This issue has been resolved.
Posted 3 months ago. May 03, 2018 - 15:01 EDT
Monitoring
TSYS advises a temporary solution has been put in place to help resolve the issue. They continue to work on a permanent fix and we will update this incident as we receive more details.
Posted 3 months ago. May 03, 2018 - 14:13 EDT
Identified
BridgePay Network operations has been notified by TSYS that they are currently experiencing connectivity issues to MasterCard. Only MasterCard branded cards are currently effected on customer processing on the TSYS platform.

Please note the BridgePay Gateway is fully operational.
Posted 3 months ago. May 03, 2018 - 13:18 EDT