MyBridgePay Portal - Virtual Terminal and Reporting - Degraded Performance
Incident Report for BridgePay Network Solutions
Resolved
The previously reported issue with MyBridgePay Portal - Virtual Terminal and Reporting has been resolved. Please attempt your request again before contacting Gateway Support.
Posted 3 months ago. Dec 11, 2018 - 14:24 EST
Investigating
BridgePay's network monitoring has uncovered MyBridgePay Portal - Virtual Terminal and Reporting may be experiencing intermittent service disruptions at this time. The BridgePay Network Operations Center is investigating and will update this incident with additional information as it becomes available.
Posted 3 months ago. Dec 11, 2018 - 14:23 EST