Internet Provider Issues
Incident Report for BridgePay Network Solutions
Resolved
There have been no new reports of additional issues on the Verizon network in the past 60 minutes. The gateway remains fully operational. If you have connectivity issues, please be sure to reach out to your internet services provider or visit www.downdetector.com to view internet providers issues in your area.
Posted Mar 03, 2021 - 13:00 EST
Monitoring
There have been no new reports of additional issues on the Verizon network in the past 30 minutes. The gateway remains fully operational. If you have connectivity issues, please be sure to reach out to your internet services provider or visit www.downdetector.com to view internet providers issues in your area.
Posted Mar 03, 2021 - 12:39 EST
Identified
Bridgepay Network Operations has been monitoring a larger wide spread internet issue with various providers and is working to shift traffic to help minimize the impact it’s having for specific customers.

Please note all services are up and transactions are processing as normal.

Please refer to downdetector.com to see if your area/service is having issues with your Internet Service Provider.
Posted Mar 03, 2021 - 09:30 EST
This incident affected: BridgePay Gateway - Production (MyBridgePay Portal - Virtual Terminal and Reporting).