Decryption Failures
Incident Report for BridgePay Network Solutions
Resolved
All services are operating properly. If you continue to have issues please contact our 24/7 support at Gateway.Support@bridgepaynetwork.com or 866-322-9894 option 1
Posted 9 months ago. Feb 05, 2018 - 17:03 EST
Monitoring
BridgePay Network Operations found a node in our decryption stack that was faulty and has removed it from rotation. At this time all services using decryption are processing properly and we are continuing to monitor for any additional issues.
Posted 9 months ago. Feb 05, 2018 - 16:53 EST
Identified
BridgePay Network Operations is investigating an issue with our decryption service. We are currently investigating root cause and will update this incident with more information.
Posted 9 months ago. Feb 05, 2018 - 16:47 EST