Gift Card Processor - TenderCard - Degraded Performance
Incident Report for BridgePay Network Solutions
Resolved
The previously reported issue with the Gift Card Processor - TenderCard has been resolved and transactions are processing normally.
Posted 4 months ago. Aug 15, 2017 - 15:36 EDT
Investigating
BridgePay's Network Operations Center has identified Gift Card Processor - TenderCard is currently having connectivity issues. Merchants using the Gift Card Processor - TenderCard may be experiencing issues processing transactions. BridgePay Network Operations team is currently investigating this issue, and will update this status when new information is available.

PLEASE NOTE: The BridgePay Gateway functionality is fully operational and continues to process transactions normally.

Only merchants using Gift Card Processor - TenderCard are affected by this incident. We advise these merchants attempt a transaction prior to contacting our Gateway Support.
Posted 4 months ago. Aug 15, 2017 - 15:27 EDT