Gift Card Processors - Stored Value Solutions (SVS) - Degraded Performance
Incident Report for BridgePay Network Solutions
Resolved
The previously reported issue with the Gift Card Processors - Stored Value Solutions (SVS) has been resolved and transactions are processing normally.
Posted 5 months ago. May 13, 2017 - 01:15 EDT
Investigating
BridgePay's Network Operations Center has identified Gift Card Processors - Stored Value Solutions (SVS) is currently having connectivity issues. Merchants using the Gift Card Processors - Stored Value Solutions (SVS) may be experiencing issues processing transactions. BridgePay Network Operations team is currently investigating this issue, and will update this status when new information is available.

PLEASE NOTE: The BridgePay Gateway functionality is fully operational and continues to process transactions normally.

Only merchants using Gift Card Processors - Stored Value Solutions (SVS) are affected by this incident. We advise these merchants attempt a transaction prior to contacting our Gateway Support.
Posted 5 months ago. May 13, 2017 - 00:56 EDT