Credit Card Processor - TSYS - Degraded Performance
Incident Report for BridgePay Network Solutions
Resolved
The previously reported issue with the Credit Card Processor - TSYS has been resolved and transactions are processing normally.
Posted 2 months ago. Aug 09, 2017 - 18:14 EDT
Investigating
BridgePay's Network Operations Center has identified Credit Card Processor - TSYS is currently having connectivity issues. Merchants using the Credit Card Processor - TSYS may be experiencing issues processing transactions. BridgePay Network Operations team is currently investigating this issue, and will update this status when new information is available.

PLEASE NOTE: The BridgePay Gateway functionality is fully operational and continues to process transactions normally.

Only merchants using Credit Card Processor - TSYS are affected by this incident. We advise these merchants attempt a transaction prior to contacting our Gateway Support.
Posted 2 months ago. Aug 09, 2017 - 18:05 EDT