Connectivity Issues - ISP
Incident Report for BridgePay Network Solutions
Resolved
Cloudflare has stated that their issue has been resolved. BridgePay's Systems were not impacted by this issue. If you had issues connecting to us please try again. For more information from Cloudflare please check here: https://www.cloudflarestatus.com/incidents/51q3xhq8w7t8
Posted 8 months ago. May 02, 2017 - 11:56 EDT
Monitoring
We continue to monitor Cloudflare for updates to their issues. All BridgePay systems continue to operate without issues.
Posted 8 months ago. May 02, 2017 - 11:51 EDT
Identified
At this time it seems Cloudflare (a DNS provider), as well as a few others are having issues: https://www.cloudflarestatus.com/incidents/51q3xhq8w7t8

All connectivity and traffic volume are in normal levels for transaction processing. We will continue to monitor for any issues directly affecting the BridgePay Systems.
Posted 8 months ago. May 02, 2017 - 11:19 EDT
Investigating
Our operations team have discovered that something is wrong on the internet. We suspect a major ISP or similar is having issues, Please note that all our services are up and operational. We will continue to investigate and will update here.
Posted 8 months ago. May 02, 2017 - 11:02 EDT