{{pagerduty.incident.service.name}} - Degraded Performance
Incident Report for BridgePay Network Solutions
Resolved
This incident has been resolved.
Posted Dec 06, 2019 - 01:35 EST
Investigating
BridgePay's Network Operations Center has identified {{pagerduty.incident.service.name}} is currently having connectivity issues. Merchants using the {{pagerduty.incident.service.name}} may be experiencing issues processing transactions. BridgePay Network Operations team is currently investigating this issue, and will update this status when new information is available.

PLEASE NOTE: The BridgePay Gateway functionality is fully operational and continues to process transactions normally.

Only merchants using {{pagerduty.incident.service.name}} are affected by this incident. We advise these merchants attempt a transaction prior to contacting our Gateway Support.
Posted Dec 06, 2019 - 01:33 EST
This incident affected: Credit Card Processors (Heartland Payment Systems).