Gateway.Itstgate.com - Virtual Terminal, Reporting, API - Degraded Performance
Incident Report for BridgePay Network Solutions
Resolved
The previously reported issue with Gateway.Itstgate.com - Virtual Terminal, Reporting, API has been resolved. Please attempt your request again before contacting Gateway Support.
Posted Mar 11, 2020 - 17:57 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 11, 2020 - 17:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2020 - 17:46 EDT
Investigating
BridgePay's network monitoring has uncovered Gateway.Itstgate.com - Virtual Terminal, Reporting, API may be experiencing intermittent service disruptions at this time. The BridgePay Network Operations Center is investigating and will update this incident with additional information as it becomes available.
Posted Mar 11, 2020 - 17:41 EDT
This incident affected: PathwayLink Gateway (T-Gate) - Production (Gateway.Itstgate.com - Virtual Terminal, Reporting, API).