Issues with upstream ISP

Incident Report for BridgePay Network Solutions

Resolved

This incident has been resolved.
Posted May 31, 2026 - 23:50 EDT

Investigating

We are detecting issues upstream from us causing connectivity issues. We have shifted traffic to our secondary Datacenter and are investigating with the ISP.
Posted May 31, 2026 - 22:10 EDT
This incident affected: PathwayLink Gateway (T-Gate) - Production (Gateway.Itstgate.com - Virtual Terminal, Reporting, API, PathwayLink Boarding Portal) and BridgePay Gateway - Production (BridgePay Gateway API - BridgeComm, PayGuardian Cloud API, MyBridgePay Portal - Virtual Terminal and Reporting, BridgePay Gateway WebLink 3.0 - Hosted Payment Page).