Credit Card Processor - First Data Omaha - Degraded Performance
Incident Report for BridgePay Network Solutions
Resolved
The previously reported issue with the Credit Card Processor - First Data Omaha has been resolved and transactions are processing normally.
Posted 2 months ago. Oct 03, 2018 - 14:08 EDT
Monitoring
Processing to FD Omaha has been mostly restored and we are continuing to monitor for issues. If you are still having issues please reach out to our Gateway Support at gateway.support@bridgepaynetwork.com or 866-322-9894 option 1
Posted 2 months ago. Oct 03, 2018 - 12:43 EDT
Investigating
BridgePay's Network Operations Center has identified Credit Card Processor - First Data Omaha is currently having connectivity issues. Merchants using the Credit Card Processor - First Data Omaha may be experiencing intermittent issues processing transactions. BridgePay Network Operations team is currently investigating this issue, and will update this status when new information is available.

PLEASE NOTE: The BridgePay Gateway functionality is fully operational and continues to process transactions normally.

Only merchants using Credit Card Processor - First Data Omaha are affected by this incident. We advise these merchants attempt a transaction prior to contacting our Gateway Support.
Posted 2 months ago. Oct 03, 2018 - 10:19 EDT
This incident affected: Credit Card Processors (First Data Omaha).