Card Present Transaction/P2PE Transaction Issues

Incident Report for BridgePay Network Solutions

Resolved

This incident has been resolved.
Posted Jul 23, 2025 - 15:51 EDT

Monitoring

Transactions are processing properly and we continue to monitor.
Posted Jul 23, 2025 - 15:33 EDT

Investigating

We are currently investigating issues with our HSM provider causing interment issues with Card Present/P2PE transactions. Card Not Present transactions are not affected.
Posted Jul 23, 2025 - 15:13 EDT
This incident affected: PathwayLink Gateway (T-Gate) - Production (Gateway.Itstgate.com - Virtual Terminal, Reporting, API) and BridgePay Gateway - Production (BridgePay Gateway API - BridgeComm, MyBridgePay Portal - Virtual Terminal and Reporting).