Gateway.Itstgate.com - Virtual Terminal, Reporting, API - Degraded Performance

Incident Report for BridgePay Network Solutions

Resolved

The previously reported issue with Gateway.Itstgate.com - Virtual Terminal, Reporting, API has been resolved. Please attempt your request again before contacting Gateway Support.
Posted 1 month ago. Jan 31, 2025 - 07:36 EST

Investigating

BridgePay's network monitoring has uncovered Gateway.Itstgate.com - Virtual Terminal, Reporting, API may be experiencing intermittent service disruptions at this time. The BridgePay Network Operations Center is investigating and will update this incident with additional information as it becomes available.
Posted 1 month ago. Jan 31, 2025 - 07:27 EST