MyBridgePay UAT Portal - Virtual Terminal and Reporting - Degraded Performance
Incident Report for BridgePay Network Solutions
Resolved
The previously reported issue with MyBridgePay UAT Portal - Virtual Terminal and Reporting has been resolved. Please attempt your request again before contacting Gateway Support.
Posted 5 days ago. Sep 10, 2019 - 13:55 EDT
Investigating
BridgePay's network monitoring has uncovered MyBridgePay UAT Portal - Virtual Terminal and Reporting may be experiencing intermittent service disruptions at this time. The BridgePay Network Operations Center is investigating and will update this incident with additional information as it becomes available.
Posted 5 days ago. Sep 10, 2019 - 13:45 EDT