Internet Provider Issues
Incident Report for BridgePay Network Solutions
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 14, 2019 - 12:42 EDT
Monitoring
Bridgepay Network Operations has been monitoring a larger wide spread internet issue with various providers and is working to shift traffic to help minimize the impact it’s having for specific customers.

Please note all services are up and transactions are processing as normal.

Please refer to downdetector.com to see if your area/service is having issues with your Internet Service Provider.
Posted about 1 month ago. Sep 14, 2019 - 11:05 EDT
This incident affected: PathwayLink Gateway (T-Gate) - Production (Gateway.Itstgate.com - Virtual Terminal, Reporting, API) and BridgePay Gateway - Production (BridgePay Gateway API - BridgeComm).