Mercury Payment Systems
Incident Report for BridgePay Network Solutions
Resolved
The previously reported issue with {{pagerduty.incident.service.name}} has been resolved. Please attempt your request again before contacting Gateway Support.
Posted Jul 11, 2021 - 08:50 EDT
Update
We are continuing to investigate this issue.
Posted Jul 11, 2021 - 08:49 EDT
Update
New incident: Investigating

BridgePay's Network Operations Center has identified Credit Card Processor - Mercury Payment Systems is currently having connectivity issues. Merchants using the Credit Card Processor - Mercury Payment Systems may be experiencing issues processing transactions. BridgePay Network Operations team is currently investigating this issue, and will update this status when new information is available.

PLEASE NOTE: The BridgePay Gateway functionality is fully operational and continues to process transactions normally.

Only merchants using Credit Card Processor - Mercury Payment Systems are affected by this incident. We advise these merchants attempt a transaction prior to contacting our Gateway Support.
Posted Jul 11, 2021 - 06:06 EDT
Investigating
We are currently investigating this issue.
Posted Jul 11, 2021 - 05:57 EDT
This incident affected: Credit Card Processors (Mercury Payment Systems).