BridgePay Gateway - Production Settlement/Reporting Delay
Incident Report for BridgePay Network Solutions
Resolved
The Settlement and Reporting delay experienced on the BridgePay Gateway has been resolved and will process as normal.
Posted 19 days ago. Aug 07, 2019 - 10:05 EDT
Investigating
BridgePay is currently investigating a Settlement and Reporting delay. Transaction processing is not affected. Network Operations will update this notice once settlement resumes shortly.
Posted 19 days ago. Aug 07, 2019 - 09:54 EDT
This incident affected: BridgePay Gateway - Production (BridgePay Gateway API - BridgeComm, MyBridgePay Portal - Virtual Terminal and Reporting).