BridgePay UAT WebLink 3.0 - Hosted Payment Page - Degraded Performance
Incident Report for BridgePay Network Solutions
Resolved
The previously reported issue with BridgePay UAT WebLink 3.0 - Hosted Payment Page has been resolved. Please attempt your request again before contacting Gateway Support.
Posted Feb 18, 2020 - 23:43 EST
Investigating
BridgePay's network monitoring has uncovered BridgePay UAT WebLink 3.0 - Hosted Payment Page may be experiencing intermittent service disruptions at this time. The BridgePay Network Operations Center is investigating and will update this incident with additional information as it becomes available.
Posted Feb 18, 2020 - 23:43 EST