Email Outage - BridgePay

Incident Report for BridgePay Network Solutions

Resolved

Our hosting provider has resolved the issue. Email is flowing properly.
Posted Jun 18, 2025 - 12:36 EDT

Investigating

BridgePay is currently experiencing an issue with our hosting provider in sending and receiving e-mails. If you are experiencing an issue with transaction Processing and Gateway functionality, please contact our 24/7 support line at 1-866-322-9894, option 1. Please note e-mails from the gateway systems are not affected by this.
Posted Jun 18, 2025 - 09:23 EDT
This incident affected: BridgePay Support (BridgePay Email Support).