Issue with Firefox browser
Incident Report for BridgePay Network Solutions
Resolved
Root cause was due to an issue with a Google re-captcha change. We confirmed that Google has pushed out a fix for re-captcha and Firefox browsers, and things are working properly on Firefox on the current 125 version. This issue is now resolved.
Posted May 03, 2024 - 09:38 EDT
Monitoring
We have confirmed with Mozilla (Firefox) support that if this is affecting you, this issue is resolved in the current beta (126) and nightly (127) versions. This issue should be resolved with the next update of Firefox. Per Mozilla, the new version is scheduled to be released on May 14th. We will leave this incident open until that new version is released to the public and we can confirm the issue is resolved. Until then please use Chrome/Edge/Safari to access the Portal if you are having issues with the Firefox browser.
Posted May 02, 2024 - 14:44 EDT
Investigating
We are currently investigating issues where users are unable to log into the Portal site using the Firefox browser. At this time Chrome, Edge and Safari all continue to work with no issues. We will provide updates to the status page as we have them. Please log into the portal using Chrome, Edge or Safari.
Posted May 01, 2024 - 17:08 EDT
This incident affected: BridgePay Gateway - Production (MyBridgePay Portal - Virtual Terminal and Reporting) and BridgePay UAT - Certification Environment (MyBridgePay UAT Portal - Virtual Terminal and Reporting).