Gateway Issues
Incident Report for BridgePay Network Solutions
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 04:41 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2024 - 04:09 EDT
Identified
BridgePay Network Solutions systems have been affected by the CrowdStrike issue which has led to degraded performance. BridgePay technical staff is currently working to restore the systems to normal operations.
Posted Jul 19, 2024 - 04:01 EDT
This incident affected: PathwayLink Gateway (T-Gate) - Production (Gateway.Itstgate.com - Virtual Terminal, Reporting, API, PathwayLink Boarding Portal), PathwayLink (T-Gate) UAT - Certification Environment (GatewayStage.Itstgate.com - Virtual Terminal, Reporting, API, PathwayLink UAT Boarding Portal), BridgePay Gateway - Production (BridgePay Gateway API - BridgeComm, PayGuardian Cloud API, MyBridgePay Portal - Virtual Terminal and Reporting, BridgePay Gateway WebLink 3.0 - Hosted Payment Page), and BridgePay UAT - Certification Environment (BridgePay UAT API - BridgeComm, PayGuardian Cloud UAT API, MyBridgePay UAT Portal - Virtual Terminal and Reporting, BridgePay UAT WebLink 3.0 - Hosted Payment Page).