Valutec Gift Card System Outage
Incident Report for BridgePay Network Solutions
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 14:00 EDT
Update
Valutec is aware of the issue and is working to have a resolution in place on Monday 8/8/2022
Posted Aug 07, 2022 - 14:09 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 06, 2022 - 16:02 EDT
Update
System Outage at Valutec, Per Valutec, there is no current ETA for resolution, they are aware, and addressing the issue. All Other gateway processing is fully functional.
Posted Aug 06, 2022 - 12:45 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 06, 2022 - 12:42 EDT
This incident affected: Gift Card Processors (Valutec).