BridgePay Gateway API - BridgeComm - Degraded Performance
Incident Report for BridgePay Network Solutions
Resolved
The previously reported issue with BridgePay Gateway API - BridgeComm has been resolved. Please attempt your request again before contacting Gateway Support.
Posted 30 days ago. Aug 16, 2019 - 20:54 EDT
Monitoring
At this time transactions are processing and we continue to monitor traffic.
Posted 30 days ago. Aug 16, 2019 - 20:35 EDT
Investigating
BridgePay's network monitoring has uncovered BridgePay Gateway API - BridgeComm may be experiencing intermittent service disruptions at this time. The BridgePay Network Operations Center is investigating and will update this incident with additional information as it becomes available.
Posted 30 days ago. Aug 16, 2019 - 20:31 EDT
This incident affected: BridgePay Gateway - Production (BridgePay Gateway API - BridgeComm).