BridgePay UAT API - BridgeComm - Degraded Performance
Incident Report for BridgePay Network Solutions
Resolved
The previously reported issue with BridgePay UAT API - BridgeComm has been resolved. Please attempt your request again before contacting Gateway Support.
Posted 5 days ago. Sep 10, 2019 - 13:53 EDT
Investigating
BridgePay's network monitoring has uncovered BridgePay UAT API - BridgeComm may be experiencing intermittent service disruptions at this time. The BridgePay Network Operations Center is investigating and will update this incident with additional information as it becomes available.
Posted 5 days ago. Sep 10, 2019 - 13:45 EDT