DNS Issues
Incident Report for BridgePay Network Solutions
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 17:45 EDT
Update
We are continuing to investigate this issue.
Posted Jul 22, 2021 - 17:44 EDT
Update
We are continuing to investigate this issue.
Posted Jul 22, 2021 - 17:26 EDT
Investigating
We are currently investigating this issue.
Posted Jul 22, 2021 - 17:17 EDT
This incident affected: PathwayLink Gateway (T-Gate) - Production (Gateway.Itstgate.com - Virtual Terminal, Reporting, API) and BridgePay Gateway - Production (BridgePay Gateway API - BridgeComm, PayGuardian Cloud API).