Gift Card Processor - SparkBase - Degraded Performance

Incident Report for BridgePay Network Solutions

Resolved

The previously reported issue with the Gift Card Processor - SparkBase has been resolved and transactions are processing normally.
Posted Oct 03, 2024 - 02:02 EDT

Investigating

BridgePay's Network Operations Center has identified Gift Card Processor - SparkBase is currently having connectivity issues. Merchants using the Gift Card Processor - SparkBase may be experiencing issues processing transactions. BridgePay Network Operations team is currently investigating this issue, and will update this status when new information is available.

PLEASE NOTE: The BridgePay Gateway functionality is fully operational and continues to process transactions normally.

Only merchants using Gift Card Processor - SparkBase are affected by this incident. We advise these merchants attempt a transaction prior to contacting our Gateway Support.
Posted Oct 03, 2024 - 01:35 EDT